# Feedback of mobile app "Send Token Failed"


I recently tried mobile app. I deposited from L2 to L2 to avoid the gas fee. It arrived to the mobile app account quite fast. That was smooth.

I swapped ETH to ZKS. I guess small amounts are not allowed yet because it did not swap less than 10 dollar coins. I tried 20$ and it worked. Later I swapped all my ETH to ZKS. It also worked quite well.

I tried to swap back ZKS to ETH. This did not go so smooth. I tried it on Apple. I tried to drag the % bar to 100% to swap all the amount but it did not work. I dragged it to 100% but no amount was listed in the bar. So I had to write the amount by hand. There was another problem here because there is only " , " in Apple keyboard. When I use " , " it does not accept it. So I had to copy from notebooks an " . " and pasted it to enter the correct amount. Then it worked.

Sometimes it does not swap coins. I tapped again and again but it did not work. When I log off and log in again, then it worked.

I would suggest more light background since in phone screen sometimes it is not so easy to read blue writings on black background.

#Send tokens failed

I tried to take back my coins to my main L2 account. There I entered my addresss and amount but it keeps giving me “send token failed” error. I tried almost everything. Log off/ log in, restarting the phone, changing the coins to see if its an issue for only one kind, trying the numbers without fraction but none of them worked. I would appreciate a help!

Update: Send token failed error was not resolved so I download Android App. Unfortunately it also did not work. The problem in Android App is, When I enter my password, it keeps loading and never stops.
This is my app account : 0xB07eBF60E11D0f95B017D308ECd4B34E4fe1BFd8

1 Like

copy that we will look deep in those issues.

thanks for your advice. please send us your address, we will send you reward in 3 days after the activity end

Thank you! Here is my address !


Hello, I still did not get my reward. Is this normal? :slight_smile:

It has been quite a while and I still did not receive any rewards. Is that normal?

we will check.