#V3 Testnet Feedback# Wallet + Webseite


when I was redirected to the zkSwap website via the airdrop page, I tried to connect the ZKSwap V3 testnet page to my wallet via MetaMask. Unfortunately, this also worked after 5 attempts with.

The website did not respond to any of the available buttons, I tried to reload the website again and again.

Simlcih it was when connecting to my Twitter account, that here no tokens could be clamed, here it worked in the third attempt. I had to use two different browsers for the single shrittees. SRIron and Brave, because I had no success with Firefox. In Firefox I could not even upload my wallet via MetaMask.

The Faucet website worked the best at this.

The token transfers all worked very well and were also visible in the wallet.

The LiquidPools would have interested me as well, but unfortunately were not available yet, the swaps worked great.

When creating the NFT I had some problems, because here again the website got stuck.

It took me a few tries until it worked. I have created twice the same NFT, because the first attempt was unfortunately not visible in the NFT wallet and also in the transaction via the explorer no values Amounts were recognizable. The second attempt was then successful. I hope it is not a problem that is now twice the same image in my wallet. The withdrawl of the NFT was also self-explanatory.


The website and wallet is very well done, also the description about the Airdrop website was very good.

What I did not like was that the website did not respond at the beginning and that the connection to the MetaMask wallet did not work at times. When it worked, I had to unlock the wallet and sign for it, unfortunately the website had not updated. I had to manually reload the website, then the wallet was available and activated.

It was a lot of fun to work with the test version of zkSwap, I like it.

Wallet: 0x46B07A12A4808be8D5eF8e9524FEf846F59ae984